joseaguerrero

Suzuki GSX-S1000: Fallo en el acelerador (throttle error)

Recommended Posts

suzuki-gsx-s1000-throttle-error-problem.jpg

Abro este hilo a raíz del problema que está surgiendo con ciertas unidades de la moto Suzuki GSX-S1000, en especial las fabricadas en el año 2015/16. Como hemos ido hablando en otros hilos, el problema es en el acelerador al dar/cortar gas, que la moto se retiene o pega tirones, pero viene de la ECU, la centralita, los parámetros de la inyección no son correctos...

En otros países, como USA, Reino Unido, Francia, Alemania, Noruega, etc (al menos los que he visto), ya lo están solucionando cambiando la centralita por una nueva con los parámetros correctos...

Así que este hilo espero que sirva para que en España podamos darle solución a este problema y que de algún modo Suzuki España se haga eco de que somos muchos los afectados. Espero que aportéis vuestras experiencias y que os sumeis a este hilo para hacer un poco de voz y resolver el problema...

Iré añadiendo a este hilo toda la información que he ido encontrado por internet, videos, fotografías, otros hilos en webs extranjeras, etc. Cualquier aporte de información a este hilo será bienvenido...

Enlaces a páginas donde comentan el fallo del acelerador en la moto Suzuki GSX-S1000
http://www.gsxs1000.org/forum/gsxs-1000-general-discussion/26674-throttle-problems.html
https://www.reddit.com/r/motorcycles/comments/4imgf9/suzuki_gsx_s1000_throttle_problemsrecall
http://dragonbikers.co.uk/index.php?topic=6526.0
http://www.gsxs1000.org/forum/suzuki-gsxs-1000-troubleshooting/27682-suzuki-listening.html
http://www.gsxs1000.org/forum/gsxs-1000-general-discussion/27889-email-received-suzuki-about-throttle.html
https://ultimatemotorcycling.com/2016/05/06/2016-suzuki-gsx-s1000-new-buyers-report/
http://www.visordown.com/features/road-tests/first-rides/a-week-with-suzuki’s-gsx-s1000

Temas abiertos en este mismo foro
http://www.forosuzukimotos.com/topic/8928-video-power-comander-v-en-gsx-s-1000-fallo-en-el-gas/
http://www.forosuzukimotos.com/topic/8857-suzuki-gsx-s1000-tacto-acelerador/
http://www.forosuzukimotos.com/topic/8911-prueba-suzuki-gsx-s1000-en-el-suzuki-day-de-malaga-con-sk-motos/

Videos relacionados

 

 

Compartir este post


Enlace al post
Compartir en otros sitios

hola a todos me preocupa un poco el tema mi gsx s 1000 es de agosto del 2016 y yo no he notado nada salvo un pequeño tiron en 2 velocidad pero me lo ha hecho muy esporadicamente tengo 5600km y muy contento con la moto dicen que la afectadas son de febrero de 2016 para atras, que luego lo corriguieron es eso cierto? de todas formas cuando vaya a pasar la revision de los 6000km se lo comentare a mi mecanico gracias un saludo

  • Me Gusta 1

Compartir este post


Enlace al post
Compartir en otros sitios

Sí, por los comentarios que vamos viendo, son afectadas las fabricadas de principios de 2016 hacia atrás. Es cierto que no todas están afectadas...

Compartir este post


Enlace al post
Compartir en otros sitios

Muy acertada esta recopilación del problemilla que está dando esa gran moto :63:

  • Me Gusta 1

Compartir este post


Enlace al post
Compartir en otros sitios

Después de unos días cogiendo la moto casi a diario,  mis sensaciones no acaban de ser del todo buenas.

El motor, al soltar gas retiene tanto e igual que antes del cambio de ecu.

Al abrir gas de manera normal, habiendo soltado el acelerador, tiene un tirón "brusco ", hay que tener el puño muy muy muy fino para abrir normal sin dar tirón 

Aún sigo notando esos tirones entre 2k-3k rpms a punta de gas. Cierto es que si es en subida, la moto no falla (porque tiene carga el motor). Sólo falla en llano o cuesta abajo. Creo que son unos microcortes de la inyección hasta se escucha el motor como sube/baja de rpms  pero  lo raro es que el consumo instantáneo varía máx. 0.2 l/ 100 kms

Por otro lado, el consumo ha subido un poco respecto la ecu original.

He revisado el sensor TPS y a través de la autodiagnosis, marca bien (-C00) con el voltimetro no lo he comprobado  (1.10v -1.40 v) 

De paso miro la nueva referencia de la ecu, si coincide con los datos de la circular de suzuki que corre por otros foros. 

Os iré informando 

  • Me Gusta 1

Compartir este post


Enlace al post
Compartir en otros sitios

Pues casi que se te ha quedado igual. Así que cambiar la ECU o ponerle un power commander, no son soluciones perfectas.

He leído por ahí el tema de tocar el TPS (al igual que se hace en las GSX-R), pero es un liazo padre. Además es meterse ya en movidas con los parámetros de inyección y desmontar media moto para hacerlo...

http://www.gsxs1000.org/forum/gsxs-1000-appearance-modifications/28994-primary-tps-could-key-snatch.html

  • Me Gusta 1

Compartir este post


Enlace al post
Compartir en otros sitios
hace 27 minutos, joseaguerrero dijo:

Pues casi que se te ha quedado igual. Así que cambiar la ECU o ponerle un power commander, no son soluciones perfectas.

He leído por ahí el tema de tocar el TPS (al igual que se hace en las GSX-R), pero es un liazo padre. Además es meterse ya en movidas con los parámetros de inyección y desmontar media moto para hacerlo...

http://www.gsxs1000.org/forum/gsxs-1000-appearance-modifications/28994-primary-tps-could-key-snatch.html

No creas que ajustar el sensor es difícil. Lo que sí hay que desmontar algún que otro plástico. 

Me he hecho con el cable de tps de kawasaki; a priori es el mismo para la suzuki, pero más económico. 

En el foro gsx-s1000.org viene la referencia  (ahora no me acuerdo ) y algunos explican el procedimiento. 

Antes de liarme con el sensor, voy a tensar la cadena. 

La moto por decir algo sí va mejor con la ecu nueva, pero no es la panacea

  • Me Gusta 1

Compartir este post


Enlace al post
Compartir en otros sitios

pues a ver que tal, porque sigo pensando lo mismo, no es normal que dé problemas de este tipo y que además tengamos que pagarlo los propietarios :angry:

Compartir este post


Enlace al post
Compartir en otros sitios

totalmente de acuerdo..........jose

 

  • Me Gusta 1

Compartir este post


Enlace al post
Compartir en otros sitios

Sigo investigando, pero creo que el "fallo" no está en el ajuste del TPS; lo he ajustado sin éxito. La cadena la he tensado y nada.

  • Me Gusta 1

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión

  • En Linea   1 Miembro, 0 Anónimos, 16 Invitados (Ver toda la lista)

  • Estadísticas de Miembros

    2.365
    Cantidad de Miembros
    904
    Récord de Conectados Simultáneamente
    suzukiboy
    Último Miembro
    suzukiboy
    Registrado
  • Estadísticas del Foro

    7.919
    Temas Totales
    79.274
    Mensajes Totales


Patrocinadores del foro


ColormotosMotor Extremo
training with your petEl blog de las Motos Suzuki GSX-R

  • Nuevos Temas

  • Posts

    • Buenas a tod@s, como están. Desde pequeño me gustan las motos y he tenido varias. Ahora tengo 3, y la ultima que he adquirido es una Suzuki GSX600f del 93. Si todo sale bien la tendré mañana en casa. Os cuento un poco de mi; a lo largo de la vida he tenido diferentes trabajos desde hostelería, cuando joven, hasta militar, cuando nació mi hija. Actualmente me dedico a la informática. Mi hobby son las motos.   Un saludo. 
    • Hola, muy buenas. tengo una suzuki burgman 400 del año 2016 y ayer cambiando la bombilla que está bajo el sillón creo que fundí algún fusible. La moto no arranca, no tiene luz bajo el asiento, no se ve la información del cuadro de mandos, y no arranca. ¿Alguien podría decirme donde están los fusibles? muchas gracias de antemano. 
    • buena noche: necesito de su colaboracion mi moto suzuki gsx 150 esta recien reparada y no se sostiene prendida solo cuando esta chocada..se le cambio chikler de baja y alta mas los pulvo rizadores pero sigue igual. ayuda por favor


Camisetas de Motos Suzuki



Suzuki Motorcycles datasheets